[Datacenter in Jutland] Network failover functionality test
Incident Report for CloudNordic
Resolved
Our test was successful and the BGP failover functioned perfectly.

Datacenter: Skanderborg, Jutland, Denmark

Start: 15-08-2021 @ 23:30 CET
End: 16-08-2021 @ 00:15 CET

Services affected: All services * except * DNS, Office 365 backup, Hosted Exchange og OX AppSuite and mail, which services should not be affected by the test.

We apologize for the inconvenience that this test may have caused. However only a few seconds of downtime was noticable, while BPG routed and rerouted during the test.

The very best regards from the CloudNordic Helpdesk & Support Team

---

Vores datacenter failover test af BPG forløb og fungerede godt.

Datacenter: Skanderborg, Jylland

Start: 15-08-2021 @ 23:30 CET
Slut: 16-08-2021 @ 00:15 CET

Berørte services: Alle løsninger * dog undtagen* DNS, Office 365 backup, Hosted Exchange og OX AppSuite + mail.

Vi beklager samtidig de driftsgener denne test eventuelle måtte have givet. Der var reelt tale om sekunders ping timeout og service lag, imens vores udstyr blev routed or rerouted tilbage, til datacenteret for de berørte services.

De bedste hilsner fra CloudNordic Helpdesk & Support Team
Posted Aug 16, 2021 - 00:21 CEST
Monitoring
We once again and hereby announce, that we are testing our datacenter network failover this evening around midnight, which will be tested at our datacenter in Jutland.

There will be a partial outage of virtual servers, webhotel, webshop, mail and VPS services while we conduct the test.

Datacenter: Skanderborg, Jutland, Denmark

Start: 15-08-2021 @ 23:30 CET
End: 16-08-2021 @ 00:30 CET (expected)

Services affected: All services * except * DNS, Office 365 backup, Hosted Exchange og OX AppSuite and mail, which services should not be affected by the test.

We apologize for the inconvenience that this test may cause.

The very best regards from the CloudNordic Helpdesk & Support Team

---

Vi gør igen opmærksom på, at vores datacenter netværk i Jylland vil blive testet for failover funktionalitet, hvilket kan medføre problemer med fremkommelighed på alle virtuelle servere, webshop, webhotel, mail og vPS løsninger omkring midnat i dag i en times tid.

Datacenter: Skanderborg, Jylland

Start: 15-08-2021 @ 23:30 CET
Slut: 16-08-2021 @ 00:30 CET (forventet)

Berørte services: Alle løsninger * dog undtagen* DNS, Office 365 backup, Hosted Exchange og OX AppSuite + mail.

Vi beklager samtidig de driftsgener denne test eventuelle måtte give.

De bedste hilsner fra CloudNordic Helpdesk & Support Team
Posted Aug 15, 2021 - 21:06 CEST
This incident affected: CloudNordic services (Shared Web Hosting, www.cloudnordic.com, Service Desk, Phones, Virtual Servers).