[Hosted Exchange] OWA and Outlook client timeout issue
Incident Report for CloudNordic
Resolved
STATUS 07-04-2021 @ 18.45 CET regarding "[Hosted Exchange] OWA and Outlook client timeout issue"

Outage on several Outlook, IMAP and OWA client mailboxes databases is no longer an issue, as the task has been resolved and all mailbox databases have been remounted.

The task took longer than first anticipated, as we had to make sure that we remounted the correct databases to prevent any dataloss, as databases are spread out over several mailservers in the CAS array.

Solution: Hosted Exchange

Start: 07-04-2021 @ 17:05 CET
End: 07-04-2021 @ 18:35 CET

We apologize for any inconvenience this incident may have caused.

CloudNordic Helpdesk & Support Team
Posted Apr 07, 2021 - 18:54 CEST
Update
STATUS 18.30 CET regarding "[Hosted Exchange] OWA and Outlook client timeout issue"

Outage on several Outlook, IMAP and OWA client mailboxes are still in effect, as these mailbox databases are having issues connecting.

We are currently working on resolving these issues in the Hosted Exchange solution and will resolve the issue should as soon as possible, as we need to disconnect and reconnect each database in the CAS system.

The task is taking longer than we first anticipated for which we apologize.

Solution: Hosted Exchange

Start: 17:05 CET
End: Estimated 19:30 CET

Futhermore we apologize for any inconvenience this incident may cause as are working very hard to resolve the issue as fast as possible.

CloudNordic Helpdesk & Support Team
Posted Apr 07, 2021 - 18:34 CEST
Update
STATUS 18.00 CET regarding "[Hosted Exchange] OWA and Outlook client timeout issue"

Outage on several Outlook, IMAP and OWA client mailboxes are still in effect, as these mailbox databases are having issues connecting.

We are currently working on resolving these issues in the Hosted Exchange solution and will resolve the issue should as soon as possible, as we need to disconnect and reconnect each database in the CAS system.

Solution: Hosted Exchange

Start: 17:05 CET
End: Estimated 18:30 CET

We apologize for any inconvenience this incident may cause and are working hard to resolve the issue as fast as possible.

CloudNordic Helpdesk & Support Team
Posted Apr 07, 2021 - 18:03 CEST
Monitoring
Outlook, IMAP and OWA clients are having issues connecting and we are currently working on resolving in the Hosted Exchange solution.

We have found the root cause that has been causing a few periodic timeouts, which is due to timeout on certain databases.

The issue should be resolved within the hour, as we need to disconnect and reconnect the databases.

Solution: Hosted Exchange

Start: 17:05 CET
End: Estimated 18:00 CET

We apologize for any inconvenience this incident may have cause and are working hard to resolve the issue as fast as possible.

CloudNordic Helpdesk & Support Team
Posted Apr 07, 2021 - 17:24 CEST
This incident affected: CloudNordic services (Hosted Exchange).