[Planned service 10th January 2022] Server upgrade Dovecot + Roundcube+Dovecot Pro
Incident Report for CloudNordic
Resolved
The ressources have been added to the Roundcube+Dovecot Pro server setup and the server has been restarted and functions correctly.

Start: 10-01-2022 @ 21:00 CET
End: 10-01-2022 @ 21:03 CET

---

This service window ended (and was closed) via a full functionality test, which ended 10-01-2022 @ 21:05 CET.

Best Regards from the CloudNordic Helpdesk & Support Team
Posted Jan 10, 2022 - 21:10 CET
Monitoring
We will begin a planned service window of the Roundcube+Dovecot Pro server at 21:00 CET today, where a planned hardware upgrade will take place.

After the reboot has taken place, we will revert with further information.

Best Regards from the CloudNordic Helpdesk & Support Team
Posted Jan 10, 2022 - 21:00 CET
This incident affected: CloudNordic services (Roundcube + Dovecot Pro).