[Planned service 19-02-2022] Security updates and reboot of servers and technical equipment
Incident Report for CloudNordic
Resolved
Our planned service window of today, Saturday, February 19th, 2022, is hereby concluded.

During the service window, we security updated and rebooted servers for Shared and Dedicated Hosting, besides upgrading the technical network equipment upon which the services are hosted.

Start: 19-02-2022 @ 13:00 CET
End: 19-02-2022 @ 18:00 CET (eg. most services were online at 17:00 CET)

Services that were affected; IceWarp, Postfix POP3/IMAP e-mail, OpenXchange, Webhotel, VPS services, Webshops, DNS admin system, ISPconfig and Cloud Backup solutions

Services that were not affected; DNS, Odin Control Panel, Hosted Exchange and Roundcube/Dovecot Pro solutions, dedicated physical customer servers

We apologize for the interruption, which occured during the service window.

Sincerely Yours from the Cloudnordic Helpdesk and Support Team

---

Vores planlagte service vindue i dag lørdag den 19. februar 2022 er hermed overstået.

Vi foretog opdatering og genstart af vores shared og dedikerede server hosting services udover, at vi opdaterede og genstarte forskellige SAN og netværks enheder services (inkl. vores eget website), hvorunder der også kunne forekomme nedetid.

Start: 19-02-2022 @ 13:00 CET
Slut: 19-02-2022 @ 18:00 CET (eg. de fleste services var i luften 17.00 CET)

Berørte services; IceWarp, Postfix POP3/IMAP e-mail, OpenXchange, Webhotel, VPS services, Webshops, DNS admin system, ISPconfig og Cloud Backup løsninger.

Services som ikke blev berørt; DNS, Odin kontrolpanel, Hosted Exchange and Roundcube/Dovecot Pro solutions, dedikerede fysiske kunde server løsninger.

Vi beklager den nedetid som nævnte servicevindue måtte have medføret.

De bedste hilsner fra Cloudnordic Helpdesk og Support Teamet
Posted Feb 19, 2022 - 18:07 CET
Monitoring
We plan to security update and reboot servers for Shared and Dedicated Hosting on Saturday, February 19th, 2022, besides upgrading the technical network equipment upon which the services are hosted.

During the patch period you can expect some downtime, during the patch itself and whilst our system engineers reboot the technical equipment.

Services will be shortly unavailable during the service window, while services are updated and rebooted.

Start: 19-02-2022 @ 13:00 CET
End: 19-02-2022 @ 18:00 CET (expected)

Services affected; IceWarp, Postfix POP3/IMAP e-mail, OpenXchange, Webhotel, VPS services, Webshops, DNS admin system, ISPconfig and Cloud Backup solutions

Services not affected; DNS, Odin Control Panel, Hosted Exchange and Roundcube/Dovecot Pro solutions, dedicated physical customer servers

We apologize for the short interruption which will occur during this service window.

Sincerely Yours from the CloudNordic Helpdesk and Support Team

---

Vi forventer at foretage opdatering og genstart af vores shared og dedikerede server hosting services lørdag den 19. februar 2022.

Vi vil indenfor nævnte service vindue opdatere og genstarte forskellige services (inkl. vores eget website), hvorfor der kan forekomme udfald på services under disse opgavers udførsel.

Start: 19-02-2022 @ 13:00 CET
Slut: 19-02-2022 @ 18:00 CET (forventet)

Berørte services; IceWarp, Postfix POP3/IMAP e-mail, OpenXchange, Webhotel, VPS services, Webshops, DNS admin system, ISPconfig og Cloud Backup løsninger.

Services som ikke forventes berørt; DNS, Odin kontrolpanel, Hosted Exchange and Roundcube/Dovecot Pro solutions, dedikerede fysiske kunde server løsninger.

Vi beklager den nedetid som nævnte servicevindue måtte medføre.

De bedste hilsner fra CloudNordic Helpdesk og Support Teamet
Posted Feb 13, 2022 - 12:13 CET
This incident affected: CloudNordic services (OX AppSuite + Dovecot Pro, Shared Web Hosting, www.cloudnordic.com, Service Desk, Virtual Servers, Office 365 Cloud Backup).