[Planned Service Window] Datacenter failover test for Hosted Exchange CAS solution
Incident Report for CloudNordic
Resolved
The planned technical service window has now been completed.
Posted Mar 05, 2021 - 22:02 CET
Monitoring
We hereby announce and inform you that we will test our datacenter failover setup for the Hosted Exchange CAS system, which should not affect operations significantly more than a few seconds, while the failover takes place.

It is our intention to conduct this in order to ensure that the CAS function will automatically fail over to our separate datacenter location without any or very limited disturbance, where to we will test fallback to the primary datacenter afterwards.

Once the failover has been completed, we will run operations from the secondary datacenter to test performance, where after we will switch back to the primary datacenter.


Datacenter: Copenhagen, Denmark

Start: March 5th, 2021 at 20.00 CET

End: March 6th, 2021 at 00:01 CET

Effected systems: Hosted Exchange (informational only*)

* As we do not expect any effect to operational status of any kind, this correspondence is primarily informational.


Please do not hesitate us, should you have any questions thus regarding.

Best regards from CloudNordic Helpdesk & Support
Posted Mar 01, 2021 - 18:10 CET
This incident affected: CloudNordic services (Hosted Exchange).