[Planned Service Window] Datacenter failover test for Hosted Exchange CAS solution
Incident Report for CloudNordic
Resolved
The failover test this evening went well and was completed without any downtime.

Datacenter: Copenhagen, Denmark

Start: April 5th, 2021 at 21.00 CET

End: April 5th, 2021 at 23:00 CET
Posted Apr 05, 2021 - 23:30 CEST
Update
The failover test this evening was completed without any downtime.

However, we wish to repeat the failover test once again on Monday, April 5th, due to further analysis of the BGP redundancy updates we have implemented in our network nodes.

So far we have not observed any problems, but we wish to double check functionality.

Datacenter: Copenhagen, Denmark

Start: April 5th, 2021 at 21.00 CET

End: April 5th, 2021 at 23:00 CET

Effected systems: Hosted Exchange (informational only*)

* As we do not expect any effect to operational status of any kind, this correspondence is primarily informational.


Please do not hesitate us, should you have any questions thus regarding.

Best regards from CloudNordic Helpdesk & Support
Posted Mar 29, 2021 - 23:14 CEST
Update
The failover test this evening was completed without much noticeable downtime.

There may have been a slight disruptance at 21.40 and 21:50 when the failover was tested for full functionality.

For the sake of good order we do wish to repeat the failover test again on Monday, March 29th, as we found a possible issue in the failover function of the network setup, which we must pursue for further analysis.

The network functionality ensures that the functionality of the Exchange CAS system is fully operational, which we wish to ensure that all failover mailbox servers are able to carry the load of the entire CAS array data.

So far we have not observed major problems, but wish to double check functionality, as we wish it to be 100% flawless and fully redundant.

Datacenter: Copenhagen, Denmark

Start: March 29th, 2021 at 20.00 CET

End: March 29th, 2021 at 23:00 CET

Effected systems: Hosted Exchange (informational only*)

* As we do not expect any effect to operational status of any kind, this correspondence is primarily informational.


Please do not hesitate us, should you have any questions thus regarding.

Best regards from CloudNordic Helpdesk & Support
Posted Mar 22, 2021 - 22:17 CET
Update
The failover test this evening was completed without any downtime.

However, we wish to repeat the failover test again on Monday, March 22nd, due to further analysis of the functionality of the CAS system, which we wish to ensure that all failover mailbox servers are able to carry the load of the entire CAS array data.

So far we have not observed problems, but wish to double check functionality.

Datacenter: Copenhagen, Denmark

Start: March 22nd, 2021 at 21.00 CET

End: March 22nd, 2021 at 23:00 CET

Effected systems: Hosted Exchange (informational only*)

* As we do not expect any effect to operational status of any kind, this correspondence is primarily informational.


Please do not hesitate us, should you have any questions thus regarding.

Best regards from CloudNordic Helpdesk & Support
Posted Mar 19, 2021 - 23:25 CET
Monitoring
We hereby announce and inform you that we will once again test our datacenter failover setup for the Hosted Exchange CAS system, which should not affect operations significantly more than a few seconds, while the failover takes place.

It is our intention to conduct this in order to ensure that the CAS function will automatically fail over to our separate datacenter location without any or very limited disturbance, where to we will test fallback to the primary datacenter afterwards, due to that we have recently implemented extra mailbox failover servers.

Once the failover has been completed, we will run operations from the secondary datacenter to test performance, where after we will switch back to the primary datacenter.


Datacenter: Copenhagen, Denmark

Start: March 19th, 2021 at 20.00 CET

End: March 19th, 2021 at 00:01 CET

Effected systems: Hosted Exchange (informational only*)

* As we do not expect any effect to operational status of any kind, this correspondence is primarily informational.


Please do not hesitate us, should you have any questions thus regarding.

Best regards from CloudNordic Helpdesk & Support
Posted Mar 19, 2021 - 20:00 CET
This incident affected: CloudNordic services (Hosted Exchange).