[Hosted Exchange] OWA and Outlook client timeout issue
Incident Report for CloudNordic
Resolved
Outlook, IMAP and OWA clients are now connecting for all databases once again.

Solution: Hosted Exchange

Start: 30-03-2022 @ 13:55 CET
End: 30-03-2022 @14:05 CET

We apologize for any inconvenience this incident may have caused.

CloudNordic Helpdesk & Support Team
Posted Mar 30, 2022 - 14:23 CEST
Monitoring
Outlook, IMAP and OWA clients are having issues connecting for certain databases.

We are currently working on resolving in the Hosted Exchange solution.

We have found the root cause that has been causing a few periodic timeouts, which is due to timeout on certain databases but not all, as they are set as disconnected in Exchange

The issue should hopefully be resolved within the hour, as we need to disconnect and reconnect the databases.

Solution: Hosted Exchange

Start: 30-03-2022 @ 13:55 CET
End: 30-03-2022 @15:00 CET (estimated)

We apologize for any inconvenience this incident may have cause and are working hard to resolve the issue as fast as possible.

CloudNordic Helpdesk & Support Team
Posted Mar 30, 2022 - 14:01 CEST
This incident affected: CloudNordic services (Hosted Exchange).