[Planned] Emergency Microsoft Exchange patch vs. HAFNIUM zero day threat
Incident Report for CloudNordic
Resolved
Patching completed between 21.00 and 22.00 hours CET for both days mentioned without downtime, due to CAS array redundancy.


Please do not hesitate us, should you have any questions thus regarding.

Best regards from CloudNordic Helpdesk & Support
Posted Mar 09, 2021 - 22:08 CET
Identified
We have received notice from Microsoft about a possible zero day threat to their Exchange Server platform, which we have investigated and therefore will apply to our Hosted Exchange solutions.

https://www.microsoft.com/security/blog/2021/03/02/hafnium-targeting-exchange-servers/

As the systems are redundant, we expect to patch without any downtime on client side, whereto some Outlook clients needs to renegotiate connection, should they be connect to the CAS array being patched, during the patch window.

Outlook clients should automatically reconnect upon connection error and be sent to the secondary CAS array during the emergency patch window being performed.

We will immediately restore the patched servers, should they leave the Exchange solution become unresponsive upon being patched.


Datacenter: Copenhagen 1, Denmark

1st patch window
-------------------

Start: Monday, March 8th, 2021 at 21.00 CET

End: Monday, March 8th, 2021 at 22.00 CET


Datacenter: Copenhagen 2, Denmark

2nd patch window
-------------------

Start: Tuesday, March 9th, 2021 at 21.00 CET

End: Tuesday, March 9th, 2021 at 22.00 CET


Related services: Hosted Exchange, Outlook client and OWA webmail

We apologize on beforehand for any downtime or disturbance, should this emergency Microsoft patch window cause or inflict such a situation, during the zero day security issue patching.

Please do not hesitate us, should you have any questions thus regarding.

Best regards from CloudNordic Helpdesk & Support
Posted Mar 08, 2021 - 20:00 CET
This incident affected: CloudNordic services (Hosted Exchange).